Scheduled maintenance is still in progress. However, staging APIs are working intermittently and might take until EOD today for DNS to propagate globally.
Posted Nov 03, 2023 - 16:01 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 03, 2023 - 10:01 UTC
Scheduled
We are conducting maintenance work on our staging environment which may involve some downtime. Our production environment will be unaffected.