We're currently experiencing issues with search (Degraded performance)
Incident Report for Boclips
Resolved
This incident has been resolved.
Posted Sep 20, 2022 - 15:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 20, 2022 - 15:13 UTC
Investigating
We are experiencing issues with video search - search results may take longer to be returned
Posted Sep 20, 2022 - 14:53 UTC