This is a drill: we deliberately disrupted something
Incident Report for Boclips
Resolved
This incident has been resolved.
Posted Sep 22, 2022 - 10:01 UTC
Investigating
Our staging systems are currently under attack… by us! This helps our team to get better at dealing with incidents in the real world.
Posted Sep 22, 2022 - 09:43 UTC
This incident affected: API & LTI Service.