This is a drill: we deliberately disrupted something

Incident Report for Boclips

Resolved

This incident has been resolved.
Posted Sep 21, 2023 - 11:01 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 21, 2023 - 10:57 UTC

Identified

We've identified the problem with our ES index. Fix is in progress.
Posted Sep 21, 2023 - 10:42 UTC

Investigating

Our staging systems are currently under attack… by us! This helps our team to get better at dealing with incidents in the real world.
Posted Sep 21, 2023 - 10:08 UTC