Our video provider Kaltura is not working
Incident Report for Boclips
Resolved
This incident has been resolved.
Posted Jan 23, 2023 - 16:03 UTC
Identified
There's a problem with our video provider -- Kaltura. This means none of our videos are able to play across CourseSpark/API/LTI/EmbedCodes.

We are monitoring the situation and waiting for Kaltura to fix the issue.

More information can be found here: https://status.kaltura.com
Posted Jan 23, 2023 - 14:28 UTC
This incident affected: Streaming provider.