This is a drill: we deliberately disrupted something
Incident Report for Boclips
Resolved
This incident has been resolved.
Posted Jan 13, 2022 - 12:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 13, 2022 - 12:23 UTC
Investigating
Our staging systems are currently under attack… by us! This helps our team to get better at dealing with incidents in the real world.
Posted Jan 13, 2022 - 11:49 UTC