This is a drill: we deliberately disrupted something

Incident Report for Boclips

Resolved

All staging services are working again.
Posted Nov 16, 2023 - 12:06 UTC

Investigating

Our staging systems are currently under attack… by us! This helps our team to get better at dealing with incidents in the real world.
Posted Nov 16, 2023 - 10:44 UTC